问答 大家有遇到这个问题吗

大家有遇到这个问题吗

   匿名用户    发布于 2022-03-03 16:31 最新回复 2022-03-19 22:05  来自于   hanfsu  414  1

Failed to execute goal on project
flinkx-connector-kafka: Could not resolve dependencies for project
com.dtstack.flinkx:flinkx-connector-kafka:jar:1.12-SNAPSHOT: Could not find
artifact com.pingcap.ticdc.cdc:ticdc-decoder:jar:5.2.0-SNAPSHOT in
dtstack-github

1条回答
hanfsu
回复于 2022-03-19 22:05

最新版1.12.x会这样子,用旧的版本就可以,不过旧的版本编译的时候,也是各种包找不到,要把一些模块注释掉。新版的这个ticde的包因为是kafka的connector,差不多最重要的一个connector了,绕不过去。

0 0
社区公告
  • 大数据领域最专业的产品&技术交流社区,专注于探讨与分享大数据领域有趣又火热的信息,专业又专注的数据人园地

最新活动更多
微信扫码获取数字化转型资料
钉钉扫码加入技术交流群